Back to the main page.

Bug 361 - prepare_dipole_grid should be renamed into ft_prepare_sourcespace

Reported 2011-01-05 14:52:00 +0100
Modified 2011-02-02 23:43:09 +0100
Product: FieldTrip
Component: core
Version: unspecified
Hardware: PC
Operating System: Windows
Importance: P1 normal
Assigned to: Robert Oostenveld
Depends on:
See also:

Robert Oostenveld - 2011-01-05 14:52:11 +0100

This should be checked throughout the code. New functionality in ft_prepare_sourcespace should be the creation of a 'grid' based on a cortical sheet

Robert Oostenveld - 2011-01-16 22:50:47 +0100

changed the status for all ASSIGNED bugs to joint development user (fieldtrip-bugs) to status NEW, otherwise we don't see the in the Wednesday meetings.

Robert Oostenveld - 2011-02-01 08:15:27 +0100

I renamed and moved it, it is now ft_prepare_sourcemodel (to completement the ft_prepare_headmodel)

Robert Oostenveld - 2011-02-02 23:43:09 +0100

closed the bugs that were recently fixed