Back to the main page.

Bug 321 - the spike plotting functions should be renamed ft_spikeplot_xxx for consistency with the other plotting functions

Reported 2010-12-17 09:17:00 +0100
Modified 2011-12-10 11:37:51 +0100
Product: FieldTrip
Component: spike
Version: unspecified
Hardware: PC
Operating System: All
Importance: P1 enhancement
Assigned to: Martin Vinck
Depends on:
See also:

Robert Oostenveld - 2010-12-17 09:17:09 +0100

ft_spike_plot_isi.m ft_spike_plot_isireturn.m ft_spike_plot_jpsth.m ft_spike_plot_psth.m ft_spike_plot_raster.m

Robert Oostenveld - 2011-04-27 20:55:23 +0200

changed multiple bugs that already had names attached from NEW into ASSIGNED. If you (as the assignee) don't agree, please reassign it to fieldtrip-bugs and change the status back into NEW.

Martin Vinck - 2011-11-27 22:22:54 +0100

i'd suggest doing this when we move the functions to contrib/spike

Martin Vinck - 2011-12-10 11:33:21 +0100

I would prefer sticking to ft_spike_ for all the spike functions actually, especially if we move it to /contrib/spike/

Robert Oostenveld - 2011-12-10 11:36:23 +0100

(In reply to comment #3) agreed

Martin Vinck - 2011-12-10 11:37:51 +0100

closing this then