Back to the main page.

Bug 3106 - openmeeg computation fails for MEG

Reported 2016-04-12 09:11:00 +0200
Modified 2019-08-10 12:32:50 +0200
Product: FieldTrip
Component: forward
Version: unspecified
Hardware: PC
Operating System: Mac OS
Importance: P5 normal
Assigned to: Sarang Dalal
Depends on:
See also:

Robert Oostenveld - 2016-04-12 09:11:03 +0200

Lau used openMEEG for fitting a dipole to a SEF recorded with an elekta system. It worked fine with any other forward model, but not with OpenMEEG.

Sarang Dalal - 2016-04-12 09:38:01 +0200

I believe that the pnt -> pos name change broke some things, and my student has already fixed it but needs to navigate github to submit it. :-) we'll take care of it soon.

Sarang Dalal - 2016-04-12 10:04:29 +0200

I'll also double-check the Elekta functionality now that we have some of our own data.

Robert Oostenveld - 2016-04-28 13:08:48 +0200

*** Bug 3116 has been marked as a duplicate of this bug. ***

Sarang Dalal - 2016-05-04 13:04:01 +0200

I have verified that the OpenMEEG method works with my own CTF and 4D data, without any changes. @Christiano, what kind of data did it fail on for you? I will next try an Elekta dataset and make any necessary updates.

Robert Oostenveld - 2016-05-12 22:02:20 +0200

this was fixed by Sarang in thanks!

Robert Oostenveld - 2019-08-10 12:32:50 +0200

This closes a whole series of bugs that have been resolved (either FIXED/WONTFIX/INVALID) for quite some time. If you disagree, please file a new issue on